CraftBukkit & Spigot 1.8

See this page for more information about Spigot & CraftBukkit for Minecraft 1.8

CraftBukkit and Spigot for Minecraft 1.8 are now available from our control panel. These builds are experimental and should only be used after thorough testing. For this reason, we have not updated the “Latest” options for CraftBukkit and Spigot, therefore servers using our automatic update feature will not update to this version yet. Once sufficient testing has been completed, we will promote the updates. In the meantime, you may select the “Spigot 1.8-R0.1” or “CraftBukkit 1.8-R0.1” option in Multicraft, save, then restart your server. If you wish to stay up-to-date on the latest Spigot/CraftBukkit 1.8 versions, please enable automatic updates and use one of the aforementioned options in Multicraft.

If you have any questions, please don’t hesitate to reach out.

Share on FacebookTweet about this on TwitterShare on Reddit